bcswan.net will not load
Incident Report for Brunswick County Schools
Resolved
We are pleased to announce that the accessibility issue affecting bcswan.net has been successfully resolved. As of this moment, the website is fully accessible, allowing users to access its content without any interruptions or restrictions.

Our technical team worked diligently to address the underlying concerns and implemented necessary measures to restore the site's functionality. We apologize for any inconvenience caused during the downtime and appreciate your patience and understanding.

Should you encounter any persisting issues or require further assistance, please don't hesitate to reach out to the helpdesk.
Posted May 25, 2023 - 15:43 EDT
Monitoring
A fix has been implemented from our website provider and we are currently monitoring the results, it may take a few hours for the browser to update with the correct information.
Posted May 25, 2023 - 14:29 EDT
Identified
Our website provider has replicated the issue and have had reports from other districts, they are looking into fixing the issue on their end. There is no ETA at this time.
Posted May 25, 2023 - 09:23 EDT
Investigating
We are currently aware of an issue with bcswan.net reporting an error and not loading on some browsers. We are in contact with our website provider and working on a fix, there is no ETA at this time.
Posted May 25, 2023 - 08:31 EDT
This incident affected: BCSWAN (Brunswick County Schools Main Website).