Unable to dial outside phone number
Incident Report for Brunswick County Schools
Resolved
Resolved - This incident has been resolved.
Aug 15, 17:37 MDT
Update - Inbound and outbound call processing has been restored to normal levels. No other issues are anticipated at this time. Stir/Shaken capabilities are disabled at this moment due to the issues that were created which caused today’s impairment.

Intelepeer will continue to work with its stir/shaken vendor to validate and restore services once all potential issues are identified and addressed.

A full root cause analysis will be provided to every customer.

Thank you for your patience.
IntelePeer Operations Team
Posted Aug 16, 2022 - 07:07 EDT
Update
Unfortunately, IntelePeer is still running in an impaired stated. We are restoring our routing engine, but we still have impairment on some of the nodes as we are seeing conflicts with external services (external feeds attributed to Stir Shaken affective stability) which we are trying to disassociate. . As of this juncture, we expect that we will be running in an impaired state until 5 pm ET. More to come.
Posted Aug 15, 2022 - 15:23 EDT
Monitoring
From our vendor:

Monitoring - The Intelepeer provider deployed a fix and Webex Calling users should now be successful when placing inbound and outbound calls. You may also visit http://statuspage.intelepeer.com/ for additional information regarding this issue.

We will continue to monitor to ensure service stability.
Aug 15, 22, 19:09 UTC
Posted Aug 15, 2022 - 15:13 EDT
Identified
From our vendor:

Webex Calling: Intermittent failures with inbound/outbound calls
Locations: US and Canada

Identified - Engineering has identified an issue with inbound/outbound calling failures for users in the US and Canada regions. We are working with our third-party calling partner to resolve this issue as soon as possible.

We apologize for any inconvenience this may cause.
Aug 15, 22, 18:29 UTC
Posted Aug 15, 2022 - 15:00 EDT
Investigating
We are currently investigating an issue dialing an outside number, we currently do not have an ETA for this issue.
Posted Aug 15, 2022 - 13:28 EDT
This incident affected: BCSWAN (PHONE SYSTEM / CISCO).