Disabled accounts
Incident Report for Brunswick County Schools
Resolved
It seems that accounts were enabled last night at 7:30 PM, if you are still experiencing issues with disabled accounts please call HR at x10040 or 910-782-5040. Any login issues please call Help Desk x10095 or 910-782-5095 as normal.
Posted Aug 16, 2022 - 07:09 EDT
Investigating
A number of email accounts have been erroneously disabled due to a glitch in the HRMS system. We are currently working with DPI to get this resolved. We apologize for the inconvenience caused by this and will let you know as soon as this is resolved.
Posted Aug 15, 2022 - 13:49 EDT
This incident affected: BCSWAN (Other).