Wireless connectivity
Incident Report for Brunswick County Schools
Resolved
BYOD and GUEST are now enabled.
Posted Jan 24, 2022 - 12:46 EST
Update
Latency is back to normal levels. We will continue to monitor the situation and look through the logs to determine why. BYOD and GUEST networks will be re enabled after noon today.
Posted Jan 24, 2022 - 10:32 EST
Monitoring
Around 9:30AM this morning we were alerted to authentication issues to BCS WiFi. Initial logs show high latency on authorization. We've disabled BYOD and GUEST temporarily to alleviate any unnecessary traffic and it's trending back down to acceptable levels. We are continuing to monitor the situation.
Posted Jan 24, 2022 - 09:50 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2022 - 09:34 EST
Investigating
We are starting to receive reports of wireless connectivity issues being reported across the district, we are aware of the problem and attempting to identify the issue. There is no ETA at this time.
Posted Jan 24, 2022 - 09:34 EST
This incident affected: BCSWAN (Network).