Laptops not connecting wirelessly.
Incident Report for Brunswick County Schools
Resolved
Update needing your attention...If you are still having connectivity issues on your laptop, please put in a work order. We have a fix for your laptop but it must be done manually by a tech visiting your classroom.
Posted Oct 02, 2023 - 14:01 EDT
Monitoring
A fix has been found and implemented. For the fix to be in place the laptop will need to plugged into a wired connection and an update ran. Leaving laptop plugged in for an extended time will get the update automatically but if it is needed immediately the following can be done:
Open the Start Menu.
Search for Command Prompt.
Type in gpupdate /force and press Enter.
Reboot your computer to ensure that all settings are applied.

If you are experiencing any issues please put in a work order for your technician.
Posted Oct 02, 2023 - 11:27 EDT
Investigating
We are having isolated Windows laptop issues on wireless this morning. This is not affecting the use of Chromebooks in your classrooms. We will notify you once we have a resolution. If you are able to connect your Windows laptop to the wired network with a data cable, please do so.
Posted Oct 02, 2023 - 08:29 EDT
This incident affected: BCSWAN (Network).