Wireless connectivity.
Incident Report for Brunswick County Schools
Resolved
We have all indications that the problem has been resolved but we need to put the system through a strong test. So we ask that you get all of your devices online. It's okay to disconnect and reconnect. We are going to turn the BYOD network back on as well. If you have additional problems please reach out.
Posted Mar 09, 2023 - 07:13 EST
Update
We now have more wireless devices connected than before but we are not 100% yet. If you have been able to get a connection please do not disconnect from the wireless, no guarantees at this point that you will be able to reconnect. BYOD and Guest are still intentionally down until this problem is resolved. Cisco has been working on our system all morning and will continue until we have a solid resolution.
Posted Mar 06, 2023 - 13:00 EST
Update
We are experiencing problems with our wireless system this morning.

Wired connections seem to be performing normally. Wireless connections are showing high latency and in some cases users are not able to connect. BYOD and BCS-Guest wireless have been shut down to lessen the load on the system until a resolution can be determined. This temporary fix should allow more wireless users online. If you can plug your device into a wired connection, please do so as well.

We are in contact with our vendor to try to fix this issue as soon as possible, there is no ETA at this time.
Posted Mar 06, 2023 - 10:20 EST
Investigating
We are experiencing high latency in our network which is affecting login issues/timeouts. We are currently looking into this issue, there is no ETA at this time.
Posted Mar 06, 2023 - 07:50 EST
This incident affected: BCSWAN (Network).