Phone issues
Incident Report for Brunswick County Schools
Resolved
The phone system issues of the past few days have completely been resolved. A failure point in a cloud service caused the intermittent problems.

Appreciations go out to the Central Services Technology techs that worked many overtime and night hours to get the system fixed for us all.
Posted Jan 17, 2023 - 07:28 EST
Identified
We are aware of users experiencing phone quality issues at this time, the vendor has identified the issue with a cloud based service in Dallas TX and is working on implementing a fix, internal calls do not seem to be affected at this time. There currently is no ETA at this time.
Posted Jan 13, 2023 - 07:42 EST
This incident affected: BCSWAN (PHONE SYSTEM / CISCO).