Wireless connectivity
Incident Report for Brunswick County Schools
Resolved
The issue with the Wireless Lan Controller has been resolved, if you are experiencing any wireless issues please put in a work order for your technician.
Posted Nov 14, 2022 - 09:12 EST
Investigating
We are currently aware of wireless connectivity issues, we are diligently trying to fix this issue. There is no ETA at this time.
Posted Nov 10, 2022 - 09:20 EST
This incident affected: BCSWAN (Network).