Wireless internet
Incident Report for Brunswick County Schools
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 14:28 EDT
Update
More problems were identified and fixes implemented. We are unable to reproduce the issues again and all of our test devices and the ones we've tried on campus are functioning correctly on BCS. BCS TEMP network will be disabled this evening.
Posted Oct 27, 2021 - 14:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 13:46 EDT
Identified
We are in contact with our vendor and are working on finding the issue and resolving the problem, there is no ETA at this time. If your device(s) are having difficulty connecting to BCS, please connect to the temp network while we troubleshoot with Cisco. Password is 12345678
Posted Oct 27, 2021 - 08:22 EDT
Update
Patching is successful, devices are behaving as expected. Will continue to monitor closely.
Posted Oct 26, 2021 - 22:55 EDT
Update
We have confirmation that we have hit a bug in the software and are currently in the process of patching the servers.
Posted Oct 26, 2021 - 19:56 EDT
Monitoring
Devices are starting to connect and latency is where it should be. BYOD and GUEST networks have been disabled temporarily to alleviate volume of connection requests.
Posted Oct 26, 2021 - 12:51 EDT
Update
We are in contact with our vendor and are working on finding the issue and resolving the problem, there is no ETA at this time.
Posted Oct 26, 2021 - 11:53 EDT
Update
We are in contact with our vendor and are working on finding the issue and resolving the problem, there is no ETA at this time.
Posted Oct 26, 2021 - 11:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2021 - 09:47 EDT
Update
We are in contact with our vendor and are working on finding the issue and resolving the problem, there is no ETA at this time.
Posted Oct 26, 2021 - 09:30 EDT
Investigating
We are receiving reports of wireless down across the county, we are currently investigating the issue, there is no ETA at this time.
Posted Oct 26, 2021 - 07:53 EDT
This incident affected: BCSWAN (Network).