Wireless connectivity
Incident Report for Brunswick County Schools
Resolved
The hardware has been replaced and wireless connectivity has been restored. If you are still experiencing wireless issues please put in a work order for your technician.
Posted Nov 10, 2022 - 08:25 EST
Monitoring
We have identified an issue and are implemented a fix.
Posted Nov 10, 2022 - 08:10 EST
Investigating
We are currently aware of wireless connectivity issues, we are diligently trying to fix this issue. There is no ETA at this time.
Posted Nov 10, 2022 - 07:41 EST
This incident affected: BCSWAN (Network).