Wireless connectivity.
Incident Report for Brunswick County Schools
Resolved
Latency is looking much better now and many devices are connecting successfully and in a timely manner currently.
Posted Mar 03, 2023 - 14:56 EST
Monitoring
Latency is looking much better now and many devices are connecting successfully and in a timely manner currently.
Posted Mar 03, 2023 - 13:59 EST
Investigating
We are experiencing high latency in our network which is affecting login issues/timeouts. We are currently looking into this issue, there is no ETA at this time.
Posted Mar 03, 2023 - 13:27 EST
This incident affected: BCSWAN (Network).