Wireless connectivity
Incident Report for Brunswick County Schools
Resolved
Latency is back to normal levels. We will continue to monitor the situation and look through the logs to determine why. BYOD is active but GUEST is not currently back up at this time.
Posted Feb 07, 2022 - 07:45 EST
Identified
Around 7:45AM this morning we were alerted to authentication issues to BCS WiFi. Initial logs show high latency on authorization. We've disabled BYOD and GUEST temporarily to alleviate any unnecessary traffic and it's trending back down to acceptable levels. We are continuing to monitor the situation.
Posted Feb 04, 2022 - 07:53 EST
Investigating
We are starting to receive reports of wireless connectivity issues being reported across the district, we are aware of the problem and attempting to identify the issue. There is no ETA at this time.
Posted Feb 04, 2022 - 07:51 EST
This incident affected: BCSWAN (Network).