Zscaler login
Incident Report for Brunswick County Schools
Resolved
The Domain Controller that services the login for Zscaler and CCTV was down and was rebooted, login service should be restored at this time. If you are still experiencing any Zscaler login issues please contact the Help Desk.
Posted Mar 15, 2022 - 08:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 08:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2022 - 08:09 EDT
Investigating
We are aware of users unable to login in with Zscaler, [Error code 110], we are currently investigating this issue. There is no ETA at this time.
Posted Mar 15, 2022 - 08:02 EDT
This incident affected: BCSWAN (Other).