Fax issues
Incident Report for Brunswick County Schools
Resolved
This issue has been fixed by our vendor Sangoma.
Posted Aug 25, 2023 - 07:22 EDT
Identified
From our fax vendor:

Incident Report from Sangoma

We are aware of an issue impacting the dependable transmission of faxes for CommUnity and FCS clients. Our engineers are fully aware of this problem and are working diligently to swiftly resolve it.

You can find up to date status from their status page: https://trust.sangoma.com/incidents/53mmpjsc48kc
Posted Aug 24, 2023 - 13:20 EDT
This incident affected: Other.