IMPORTANT! update about the Octopus Authenticator app for Android, Users affected.
Incident Report for Brunswick County Schools
Resolved
Please update your app in the Google play store.
Posted Jul 26, 2023 - 06:53 EDT
Monitoring
Update from our vendor:
Dear Octopus customers,

We are writing to inform you about an issue we identified with version 5.5 of the Octopus Authenticator app for Android that has been causing the app to crash unexpectedly for some users.

The bug was caused by a third-party integration that was not performing as expected and is now fully fixed, with a new version of the Android app (5.5.0.367) already available to all users in Google Play. We recommend that all Android users install this new version, even if they did not experience any issues.

We apologize for any inconvenience this bug has caused and appreciate your patience and understanding.

Sincerely,
The Octopus team.
Posted Jul 25, 2023 - 07:11 EDT
This incident affected: Other.