Slow internet
Incident Report for Brunswick County Schools
Postmortem

MCNC confirmed with ATMC that ATMC had a 2GB hard limit on our link to MCNC at the handoff at their co-lo. It has been bumped up to 3GB per our contract.

Posted Sep 16, 2021 - 12:19 EDT

Resolved
Chromebook updates have been disabled, bandwidth usage is trending down to normal levels.
Posted Sep 16, 2021 - 10:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 09:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 09:42 EDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 08:53 EDT
Investigating
We are experiencing slow internet across the district, we have put in a ticket with MCNC. There is no ETA at this time, thank you for your patience.
Posted Sep 16, 2021 - 08:53 EDT
This incident affected: BCSWAN (Network).